Binance Smart Chain paused
Incident Report for Bitpanda Custody Ltd
Resolved
Binance smart chain indexing is now back at the head of the chain and all systems are operating normally.
Posted Oct 07, 2022 - 08:42 UTC
Update
Binance chain is now unpaused and transactions are flowing. We expect our indexer to be back at the head of the chain in about 30 minutes.
Posted Oct 07, 2022 - 08:16 UTC
Monitoring
We are aware that Binance Smart Chain has been paused. Any pending transactions will be queued and indexing of new transactions will be paused until the chain is restarted.

More information can be found at https://www.reddit.com/r/bnbchainofficial/comments/xxjkpy/temporary_pause_of_bsc/
Posted Oct 07, 2022 - 06:33 UTC
This incident affected: TrustVault.