Binance Smart Chain node provider issues
Incident Report for Bitpanda Custody Ltd
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 08:27 UTC
Update
Our 3rd party provider is working on a fix to resolve the issue, our services are beginning to return to a stable state. We will carry on monitoring until fully stable.
Posted Jul 14, 2022 - 14:20 UTC
Monitoring
Binance Smart Chain services may be temporarily disrupted such as webhooks for received transactions.
Posted Jul 14, 2022 - 10:53 UTC
This incident affected: TrustVault.