TrustVault API Incident Investigation
Incident Report for Bitpanda Custody Ltd
Resolved
Incident was identified and resolved.
Posted May 31, 2022 - 15:10 UTC
Investigating
We are investigating a report of an incident relating to the TrustVault API and will provide an update asap.
Posted May 31, 2022 - 13:57 UTC
This incident affected: TrustVault, TrustVault Web, TrustVault API, and TrustVault MetaMask Extension.