Transaction timeouts
Incident Report for Bitpanda Custody Ltd
Resolved
No observed issues in the last few hours. Please contact us if you encounter any further issue.
Posted Mar 10, 2022 - 21:17 UTC
Monitoring
We have been advised by the third party that they have implemented a fix and transactions should go through without issue now.

We will continue to monitor this to ensure the issue is fully resolved.
Posted Mar 10, 2022 - 15:34 UTC
Update
The third party provider is still working to resolve the issue. We will provide further updates as we get them from the provider.
Posted Mar 10, 2022 - 14:42 UTC
Identified
One of our third party providers has an issue which is causing the timeout of transactions, we will provide further updates as we get them from the provider.
Posted Mar 10, 2022 - 10:50 UTC
Investigating
We are currently investigating reports of transactions timing out. We will provide further information as soon as we have it.
Posted Mar 10, 2022 - 09:11 UTC
This incident affected: TrustVault, TrustVault Web, TrustVault API, and TrustVault MetaMask Extension.