Binance Smart Chain Indexing is behind the head of the chain
Incident Report for Bitpanda Custody Ltd
Resolved
The index caught up overnight and after further monitoring no further issues have been identified.
Posted Mar 14, 2023 - 10:07 UTC
Update
We have encountered another block with an issue, we have executed a fix and the indexer is continuing to catchup with the chain but this has slowed progress a little.
Posted Mar 13, 2023 - 20:15 UTC
Update
The indexer is continuing to catchup with the chain without issue.
Posted Mar 13, 2023 - 13:42 UTC
Monitoring
A fix has been implemented and the indexing is catching up to the head of the chain
Posted Mar 13, 2023 - 09:56 UTC
This incident affected: Binance Smart Chain.