Ethereum London fork
Incident Report for Bitpanda Custody Ltd
Resolved
No issues have been detected and systems have continued to work as normal.

Please contact the Trustology help team if you have any issues.
Posted Aug 05, 2021 - 16:11 UTC
Update
The fork has happened and no issues have been detected so far, we will continue to monitor.
Posted Aug 05, 2021 - 13:19 UTC
Monitoring
The Ethereum London fork is happening shortly, etherscan has a countdown here https://etherscan.io/block/countdown/12965000

We will be monitoring the network and our systems closely to lookout for any potential issues.

More information on on the London fork can be found in our help article https://help.trustology.io/en/articles/5463607-ethereum-london-hard-fork
Posted Aug 05, 2021 - 12:11 UTC
This incident affected: TrustVault, TrustVault Web, TrustVault API, and TrustVault MetaMask Extension.