Ethereum mainnet
Incident Report for Bitpanda Custody Ltd
Resolved
Third party provider has indicated that the incident has been resolved.
Posted Jan 15, 2024 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 13:18 UTC
Identified
We have identified an issue with a third party provider that connects TrustVault with the Ethereum Blockchain. The issue is actively under investigation and they are working to identify a fix.
Posted Jan 15, 2024 - 13:01 UTC
This incident affected: TrustVault, TrustVault Web, TrustVault API, TrustVault MetaMask Extension, and Ethereum Chain.