Degraded Performance on Bitcoin nodes
Incident Report for Bitpanda Custody Ltd
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 16:31 UTC
Investigating
Our Bitcoin nodes are currently available. We are investigating and hope to have the nodes back within 30 mins. Users may see a delay in receiving web hooks related to Bitcoin or problems sending Bitcoin transactions
Posted Nov 23, 2022 - 16:24 UTC
This incident affected: Bitcoin Chain.