Error fetching ETH transactions history in TrustVault
Incident Report for Bitpanda Custody Ltd
Resolved
The cause of the issue was an incident with a third party data provider that has now been resolved (https://status.infura.io/incidents/xx9rzwcwsgzq). We haven't seen any further issues since they closed out their incident and so we are now marking this issue as resolved. Please reach out to the team if you have any other issues.
Posted Dec 11, 2023 - 11:10 UTC
Identified
An Issue has been identified with our downstream provider where resulting in transactions history missing from ETH subwallet's

The provider has been made aware and their team are actively working on a fix.
Posted Dec 08, 2023 - 17:14 UTC
This incident affected: TrustVault, TrustVault Web, and Ethereum Chain.