Transaction failed message incorrectly sent for successful transactions
Incident Report for Bitpanda Custody Ltd
Resolved
We have deployed a fix for the above and now all transaction failure messages should be accurate. If you have any questions or need any assistance then please reach out to the support team.
Posted Dec 28, 2022 - 19:06 UTC
Identified
We have identified an issue in the system where transactions sent by individual account holders (i.e. not multisig) will error during post processing and send a notification email to the user to inform them of the failure. As this happens during post processing the transaction has already been sent to the chain for processing and therefore the message is incorrect, your transaction has most likely been sent. We are currently implementing a fix, but if you have a 1-of-1 individual account then please ensure you verify that a transaction hasn't been sent before you attempt to retry. If you are unsure then please reach out to the support team for assistance.
Posted Dec 28, 2022 - 16:02 UTC
This incident affected: TrustVault and TrustVault Web.