Ethereum index pausing intermittently

Incident Report for Bitpanda Custody Ltd

Resolved

No further issues seen.
Posted Jan 11, 2023 - 15:38 UTC

Monitoring

A fix has been deployed and no further issues are expected.
Posted Jan 11, 2023 - 13:09 UTC

Update

The indexer continues to work as normal. The engineering team have been working on a potential fix and are in the process of testing it.
Posted Jan 10, 2023 - 20:24 UTC

Identified

The indexer is currently working as normal. We have identified the bug causing the intermittent issues and are working on a fix.
Posted Jan 10, 2023 - 10:41 UTC

Investigating

We are aware of an intermittent issue with our Ethereum indexer that may impact you receiving web hooks, display incorrect balance information and incomplete transaction history.
We are investigating the issue and will continue to monitor.
Posted Jan 09, 2023 - 22:04 UTC
This incident affected: Ethereum Chain.