[IGNORE] Testing of Status Page for TrustVault
Incident Report for Bitpanda Custody Ltd
Resolved
Testing has now been completed, again apologies for the inconvenience.
Posted Oct 02, 2024 - 11:19 UTC
Investigating
We have just preformed maintenance to the Bitpanda Custody Status Page and are testing to ensure all integrations are working correctly. We apologise for the inconvenience these messages may cause.
Posted Oct 02, 2024 - 11:00 UTC
This incident affected: TrustVault Sandbox.